WordPress Italy Forum » Problemi Vari con WP

Problemi con parole accentate

(7 articoli)

Tag:

Ancora nessun tag.


  1. Non so per quale motivo ho dei problemi con le parole accentate.
    Qualcuno può aiutarmi?
    http://www.pitruzzello.org/forum
    Grazie in anticipo

    Posted: 9 anni # -
  2. Il problema dipende dalla codifica usata nel blog, quella standard, cioè UTF-8, che non corrisponde a quella reale, che probabilmente è la ISO-8859-15.
    Per caso hai importato post e commenti da un altro blog?
    Una possibile soluzione è andare in Amministrazione -> Opzioni -> Lettura e alla voce "Codifica delle pagine e dei feeds:" sostituisci UTF-8 con ISO-8859-15.

    Posted: 9 anni # -
  3. Si probabilmente il casino è successo quando sono passato da WP 1 a 1.5
    Ho risolto modificando manualmente i post.
    Visto che sono pochi... :)
    Grazie mille comunque.
    s.

    Posted: 9 anni # -
  4. era venuto fuori l'argomento in un altro post, quindi riuppo questo per non andare troppo OT dall'altra parte.

    utilizzando la codifica UTF-8, e' possibile inserire testo in piu' lingue?
    il francese, utilizza caratteri non presenti nella lingua inglese, come anche il tedesco, e le accentate dell'italiano... per non parlare di cinese, russo e affini.

    il problema mi capita quando magari inserisco articoli da altri siti, dove copio e incollo. sugli altri siti, li vedo correttamente, sul mio no. le lettere proprietarie della lingua, diventano caratteri strani.
    io ho impostato nelle opzioni ISO-8859-15

    inoltre sempre riguardo alle lettere accentate, ho notato (esempio: opzioni, discussione, blacklist dei commenti) che neppure nell'interfaccia amministrativa, nello stesso paragrafo, alcune lettere si vedono correttamente, altre no. nella fattispecie vedo un "è" corretamente ma "possibilità" sbagliato (ho installato WP in italiano da questo sito :) )

    quando scrivi un post, le lettere accentate vengono convertite automaticamente

    mmh, a me non sembra.
    ho provato ora e nel codice html ho trovato lettere accentate, non il loro equivalente.

    Posted: 9 anni # -
  5. utilizzando la codifica UTF-8, e' possibile inserire testo in piu' lingue?



    il problema mi capita quando magari inserisco articoli da altri siti, dove copio e incollo. sugli altri siti, li vedo correttamente, sul mio no. le lettere proprietarie della lingua, diventano caratteri strani. io ho impostato nelle opzioni ISO-8859-15

    dovresti usare la UTF-8

    Cmq quando dicevo che nella scrittura dei post le lettere vengono convertite automaticamente, mi riferivo appunto alla scrittura, non al copia e incolla.

    Posted: 9 anni # -
  6. uhm... con l'utf-8 ho provato ed effettivamente funziona :) solo che ora mi dovrei andare a modificare i vecchi post :/ dannazione.

    per la conversione, ho appena fatto un uovo post per vedere se era cosi', ma non la fa. invia comunque lettere accentate e non la controparte html.

    Posted: 9 anni # -
  7. vivaldi83
    Membro

    sono nuovo della comunity, ho un problema simile

    i post pubblicati per email si vedono malissimo in particolare le lettere accentate.

    cioè se io scrivo una mail che poi viene pubblicata nel blog la mail si vede male, ho già provato diverse codifiche sopra citate, e scrivo i testi delle mail in testo e non in formato html.

    qualcuno può aiutarmi.? grzie in anticipo.

    Posted: 8 anni # -

RSS feed for this topic

Discussione Chiusa

Questa discussione è: chiusa a nuove repliche.