WordPress 2.9, Carmen, è stata rilasciata in inglese.


Finalmente è stata rilasciata la versione 2.9, Carmen in inglese.

ATTENZIONE SE SIETE SU ARUBA, VERIFICATE LA VERSIONE DEL VOSTRO DATABASE PERCHE’ ALTRIMENTI NON VI SARA’ POSSIBILE AGGIORNARE/INSTALLARE LA VERSIONE 2.9. LA VERSIONE MINIMA DI MYSQL DEVE ESSERE LA 4.1.2, AL MOMENTO I BLOG SU ARUBA CHE HO PROVATO AD AGGIORNARE HANNO LA VERSIONE 4.0.30.

UPDATE: QUESTA è LA SOLUZIONE PER RISOLVERE IL PROBLEMA.

Potete aggiornare direttamente dalla vostra bacheca.

A breve seguirà la versione italiana e un post descrittivo con tutte le novità che sono molte ed interessanti:

  • Cestino per poter ripristinare post e commenti cancellati per errore
  • Editor delle immagini
  • Aggiornamento multiplo dei plugin e controllo di versione
  • Semplice gestione dell’embed dei video.

Qui il post originale di rilascio.(in inglese)

Hai qualche Domanda o vuoi Commentare?

43 commenti su “WordPress 2.9, Carmen, è stata rilasciata in inglese.

gt

Io ho questa su entrambi i domini

MYSQL Version : 5.0.82sp1-log

Server aruba linux condiviso… Ma quei blog che hai provato ad aggiornare hanno ancora PHP4?

Reply

Anche io gt 😀 cetnra un qualcosina anche PHP, ma basta adnare nel pannello Aruba e selezionare quale usare: se il 4 o il 5

Reply
gt

Si’ infatti, io sono passato dalla 4 alla 5 su un dominio aruba proprio per conservare la compatibilità di un plugin wp ma non ricordo se prima mysql fosse 4 o 5.

Avrei suggerito di controllare nel pannello amministrativo qualora avessero risposto affermativamente alla mia domanda.

Reply

Anche su tophost.it sembra che tutti gli aggiornamenti diano questo errore di default:
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1048576 bytes) in /home/mhd-01/WWW.INDIRIZZODOMINIO/htdocs/wp-includes/http.php on line 999

Reply

Anch’io su Aruba ho la versione 5.0.82sp1-log.
Ma mi sembra che le conversioni le facciano in automatico.
La versione PHP è la 5.2.11… posso star tranquillo secondo voi?

Reply

Anche io ho aggiornato a MYSQL 5.

Nelle precedenti versioni non ho mai potuto fare l´upgrade del core dagli Strumenti di WP.

Mi si sballava tutto il blog e dovevo cancellare tutte le tabelle e ricaricare il backup.

Ho aruba anche io, per caso avete lo stesso problema anche voi con l´upgrade del core fatto dal menu di WP?

Un abbraccio dal Brasile.

Gionata Nencini
http://www.partireper.it

Reply

per favore non fate confusione tra php e mysql, mysql è il database e se avete la versione 4.0 non potete fare nulla, dovete aprire un ticket con aruba e cambiare il database spostando tutti i dati sul nuovo database.

Reply
Isabella

appena letto questo vostro posto son andata a controllare il mio MySQL e la documentazione a questo link (http://dev.mysql.com/doc/refman/5.0/en/index.html) e
credo che dica che è la versione 5.0 giusto??
Quindi non dovrei avere problemi??

Reply

quella è la documentazione della versione 5.

Reply

in nuovi mysql su aruba sono tutti 5.0.xx, chi ha le versioni 4 è inutile che apra un ticket. deve comprarne uno nuovo e trasferirsi i dati. poi lascia morire quello vecchio.
ciao

Reply

a me non me ne hanno fatto comprare uno nuovo.

Reply

idem a me..credo proprio che l’abbiamo aggiornato in automatico…

Reply

Ma che bello stare su Tophost e non doversi minimamente preoccupare di tutti sti casini… php, mysql, 4 o 5, comprare, trasferire 🙂 E pago un terzo rispetto a voi! Ok, scherzi a parte, volevo solo dire che se vi serve una mano per la traduzione in Italiano, sono disponibile…

Reply

Per passare da Mysql 4 a 5 con Aruba deve aprire un ticket, poi gli spiegano che deve ordinare un nuovo database senza pagarlo. Appena gli vengono comunicate le password del nuovo che gli viene assegnato a titolo gratuito per un anno fà la migrazione manuale e a carico suo.. dump e restore. Per fare la migrazione al nuovo db ha tempo fino alla scadenza del vecchio Db.
Mi sembra che alla fine ci guadagni il cliente. Io ho effettuato la migrazione 10 gg prima dello scadere naturale del servizio e mi ritrovo un Db 5 gratis per un anno. Dal prossimo mi tocca ripagare… 🙁

Reply

Esatto Matteo la stessa cosa che hanno fatto a me e devo dire che sono veramenti molto seri.

Reply

qualcosa mi dice che ad aruba si stanno già attrezzando… nel mio caso non ho avuto bisogno di richiedere nulla, ho installato WordPress 2.9 e funzia senza problemi.

Reply

A quando la versione localizzata in italiano?

Reply

SPero entro domani di riuscire a rilasciarla…

Reply
Andrea

WordPress ti amo!

Reply

L’utente horeca a scritto:
Anche su tophost.it sembra che tutti gli aggiornamenti diano questo errore di default:
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1048576 bytes) in /home/mhd-01/WWW.INDIRIZZODOMINIO/htdocs/wp-includes/http.php on line 999

semplicemente con la versione 2.9 non hanno risolto il bug sulla MEMORIA per cui devi editare il solito file wp-setting e inserire 80 al posto di 32. Per regolarti bene vedi quanta memoria richiede la generazione del sitemap, magari potrebbe essere sufficiente anche 64.

Reply

Quello non è un problema né di Tophost, né di WordPress, ma del tuo blog che ha troppi plugin che sovraccaricano la memoria assegnata 🙂 E comunque la soluzione “corretta” non è di modificare wp-settings, ma di inserire una opzione nel tuo wp-config, così non viene sovrascritto ad ogni aggiornamento. Ah, questi pischelli, bisogna insegnarli tutto… (si scherza, eh!)

Reply
Andrea

Forza con la localizzazione italiana!
Il 25 dopo il pranzone voglio proprio smanettarla ben bene!!!!!!

Reply

Ciao Lorenzo.

Premetto che uso altri hosting, che non hanno questi problemi. Ma ho un’amica su TopHost.

Non ho ancora aggiornato il suo blog, ma stavo giusto cercando di capire se questo fornitore avesse qualche controindicazione con wp 2.9 (ho letto su FF le discussioni in materia).

Da quello che sembra – stando a quanto hai scritto – basta fixare il bug della ‘memory limit’: non ci sono altre precauzioni da adottare per questo update?

Io il limite lo avevo alzato a 38… e gli errori erano scomparsi.

Ma appunto mi chiedevo se wp 2.9 ha problemi su tophost oppure no (al di là di questo bug ‘noto’, diciamo).

🙂

Grazie a tutti.

Reply

@Seo Guru: su tophost non ho avuto problemi aggiornando wp 2.9.

Reply

Grazie PauLoX, perfetto.

Buone feste e buon update a tutti!

🙂

Reply

Io avevo la versione vecchia di MySql. Quelli di aruba mi hanno detto che non era possibile aggiornare alla versione 5 per i database già attivi nei sever condivisi. Così ho dovuto praticamente ordinare un nuovo sql che loro avrebbero pensato di darmelo gratis (in via del tutto eccezionale). Grazie

Reply

Leggendo il post del rilascio sul blog di wordpress.org ho letto due novità introdotte da wp 2.9 che non riesco a verificare sulla mia effettiva installazione di wp 2.9:
http://wordpress.org/development/2009/12/wordpress-2-9

# Registration and profiles are now extensible to allow you to collect things more easily, like a user’s Twitter account or any other fields you can imagine.
# Create custom galleries with the new include and exclude attributes that allow you to pull attachments from any post, not just the current one.

Qualcuno sa dirmi a cosa in effetti si riferiscano ?

Reply

senza ombra di dubbio la miglior release di wp..
grandi!

Reply

Il problema con MySql l’ho avuto stamattina con Godaddy

Reply

[…] E’ disponibile WordPress 2.9. Per le novità (e per i rischi di incompatibilità con la versione del database fornita dai provider), vi rimando al post di Wolly su WordPress Italy. […]

[…] ragazzi, vi segnalo, come dal blog italiano di WordPress, l’uscita del nuovo WordPress 2.9, una nuova release denominata “Carmen” (ancora […]

[…] per gli utenti Aruba: secondo quanto affermato da WordPress Italy, la versione minima di MySQL richiesta per l’aggiornamento è la 4.1.2 o superiore, che al […]

[…] originale in inglese per un ulteriore approfondimento, oppure tenete d’occhio il sito di WordPress-it Se l'articolo era interessante, forse troverai approfondimenti nei seguenti link […]

[…] sempre attentissima comunity ufficiale italiana segnala che tutti coloro che si avvalgono dell’hosting di ARUBA DEVONO VERIFICARE LA VERSIONE […]

[…] WordPress 2.9, Carmen, è stata rilasciata in inglese. (34) […]

[…] Per adesso questa nuova release (WordPress 2.9) è denominata “Carmen”, e non è ancora stata tradotta in italiano dallo staff di wpitaly.it […]

[…] WordPress 2.9, Carmen, è stata rilasciata in inglese. (36) […]

[…] Per adesso questa nuova release (Word­press 2.9) è denom­i­nata “Car­men”, e non è ancora stata tradotta in ital­iano dallo staff di wpitaly.it […]

[…] per gli utenti che sono su Aruba:come detto e dichiarato su WordPress Italy Blog… ATTENZIONE SE SIETE SU ARUBA, VERIFICATE LA VERSIONE DEL VOSTRO DATABASE PERCHE’ […]

[…] WordPress 2.9, Carmen, è stata rilasciata in inglese. (39) […]

[…] Per fortuna avevo acquistato il database di recente… poco dopo infatti ho scoperto che per database mysql anteriori alla versione 4.1.2, l’aggiornamento non va a buon fine. […]

[…] per gli utenti che sono su Aruba:come detto e dichiarato su WordPress Italy Blog… ATTENZIONE SE SIETE SU ARUBA, VERIFICATE LA VERSIONE DEL VOSTRO DATABASE PERCHE’ […]

[…] per gli utenti che sono su Aruba:come detto e dichiarato su WordPress Italy Blog… ATTENZIONE SE SIETE SU ARUBA, VERIFICATE LA VERSIONE DEL VOSTRO DATABASE PERCHE’ […]

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.

Archivi

Categorie