Php 4 e MySql 4 bye bye


WordPress abbandona il supporto a Php4 e MySql 4, la versione 3.1 che uscirà verso la fine del 2010 sarà l’ultima versione a supportare le versioni 4 di Php e di MySql.

WordPress 3.2, che uscirà nel 2011 avrà come requisiti minimi Php 5.2 o superiori e MySql 5.0.15

Potete utilizzare il plugin Health Check Plugin per verificare la vostra configurazione.

via: wordpress.org

Hai qualche Domanda o vuoi Commentare?

4 commenti su “Php 4 e MySql 4 bye bye

Era ora 🙂 Speriamo che sia l’occasione buona per snellire il codice e renderlo più leggero 😉

Reply

Grandioso, quoto quello che ha detto camu 😀

Il mio server è perfettamente compatibile anche alla futura 3.2:
PHP: 5.2.13
MySQL: 5.1.40

PS Colgo l’occasione per chiederlo… Mi segnala l’aggiornamento alla 3.0.1, posso farlo senza problemi? Resta in Italiano? Consigliate qualcosa prima di aggiornare? Muchas Gracias ^^

Reply
Antonio

Ciao.
Ho installato il plugin, ma a differenza degli altri dove cliccando su impostazioni appare tutto quanto del plugin in oggetto, non riesco in questo caso a vedere dove fare riferimento al plugin.
Risulta installato, ma non lo trovo nelle impostazioni e non riesco a vedere la versione.

Reply
Antonio

ok, risolto con php info

Reply

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.

Archivi

Categorie